Skip to main content


 
The #Linux #Kernel 4.20.12, 4.19.25, 4.14.103, 4.9.160, 4.4.176 and 3.18.136 are out.

The usual drill applies: They all contain important fixes and users "must update". One reasons for that: Some of them contain a fix for the "Use After Free Vuln" that made the news this week.

This website uses cookies to recognize revisiting and logged in users. You accept the usage of these cookies by continue browsing this website.